La comunidad con el mejor contenido sobre gaming y eSports Foros PC Problemas con Streamlabs de audio de video.

Mostrando 1 respuesta al debate
  • Autor
    Entradas
    • #10615
      JoseCorDB
      Participante
      • Debates:1
      • Respuestas:1
      • GG Foro Noob
      @josecordb

      Hola, buenas tardes, mi nombre es José. Soy nuevo en lo que viene siendo esto de streming y pc en general. He comprado una capturadora con la cual quiero grabar y transmitir en directo partidas de ps4. He mirado ya varios tutoriales de configuraciones de capturadora sonido, video y demás y en ninguna he conseguido solucionar el problema y escribo aquí como otra opción por si alguien que lea sabe del tema.

      Directamente cuando ya lo tengo todo instalado y configurado el video se ve bien, buena calidad. El único fallo es que el sonido llega atrasado al video. Por ejemplo:

      AL  disparar un arma, en la imagen se ve que dispara pero el sonido de las balas saliendo llega a los 3-4 segundos de retraso.

      Ese es el problema que no he podido solucionar después de muchas pruebas. Posiblemente algo se me escapa.

      Si alguien puede ayudarme estaré muy agradecido. ya he cambiado de capturadora 2 veces creyendo que el problema era ese, también aparte de Streamlabs he usado OBS estudio y me sale el mismo problema. Muchas gracias por la atención, un saludo.

      0
    • #10616
      acb93
      Moderador
      • Debates:19
      • Respuestas:43
      • GG Foro Master
      @acb93

      Hola. El tema de las capturadoras esto un mundo… pero bueno, espero que lo puedas solucionar.

      ¿Estamos hablando de Streamlabs o del OBS “a secas”? Es simplemente para confirmarlo al 100%

      Sinceramente lo primero que haría es ver si tienes bien configurado el delay del audio. En OBS va así.
      Si más tarde me acuerdo de cómo era en Streamlabs, también lo pondré en un comentario por aquí mismo.

      Hay un vídeo en Youtube que lo explica muy bien (minuto 4:33)

       

      Simplemente se trata de “agregarle un delay de un milisengundo”

      +1
      avatar
      • #10618
        JoseCorDB
        Participante
        • Debates:1
        • Respuestas:1
        • GG Foro Noob
        @josecordb

        Muchas gracias por la ayuda. me ha servido de mucho y he conseguido solucionarlo, un saludo y muchas gracias por la atencion.

        +1
        avatar
        • #10621
          acb93
          Moderador
          • Debates:19
          • Respuestas:43
          • GG Foro Master
          @acb93

          ¡Me alegro que lo hayas solucionado! ¿Que solución era al final?  😮

          +1
          avatar
Mostrando 1 respuesta al debate
  • Debes estar registrado para responder a este debate.